cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Wysiwyg editor is not showing
May 2, 2007
2:11 pm
tohar
Guest

Hi,

 

I'm installing cform v 4.0 on WP 2.1.3,

when I'm testing it on my local test server (WinXP+apache+php) it worked fine,

then I install it on my live site (linux based server), and it seems to work fine, except the tinyMCE wysiwyg now is not showing up both on wp post and page editor.

anyone can help?

 

Tohar 

May 2, 2007
3:03 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

When you disable the editor button support on the global options page, the editor(s) should no be affected at all anymore. If TinyMCe is still not showing up, I suspect that the problem lies elsewhere.

 

May 3, 2007
3:45 am
tohar
Guest

I did that once, but Wysiwyg is still not showing Frown

 

May 3, 2007
3:49 am
tohar
Guest

sorry 2 post in a row,

when I'm disable cform plugins, the wysiwyg is back in action, 

anyway my WP is standard WP installation from simpatico,

I hope you can solve this problem, 

 

Thanks 

May 3, 2007
7:21 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

tohar, you have email :)

 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3712

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5310

Posts: 18671

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)