cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Working properly but....
July 28, 2007
2:05 pm
Dibujor
Guest

As state in the post I´ve installed the last version of CForms (downloaded yesterday) and all seems to work fine but:  You can write the message and by pressing submit ("Enviar mensaje") the mail is sent and I receive it ok. But, the button remains pressed and 

no "succesfully sent" (Gracias por tu mensaje!) for me just the "sending….wait" (Enviando mensaje, espera por favor…..) remaining on screen. You must reload the page if you want to use the form again.

 

It is  not a major problem  because, as I said, I receive the emails but I want 

to have it working at 100%.

 

What should I do?

The URL is: http://dibujor.lynksee.com/blog

 I use Opera 9.21 and have tried IE 6 too (same problem on both).

 

Thanks in advance.

 

P.S.- Sorry for my english 

August 4, 2007
2:09 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Dibujor, I'm still traveling but will look at your issue once I'm back home.

August 5, 2007
11:32 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

I think the issue is related to your navigation bar in the upper right corner, it seems to somehow interfere with the Ajax part of cforms.

Can you try and disable that plugin just to see if that is it? 

August 5, 2007
1:38 pm
Dibujor
Guest

Thank you very much Oliver :). I´m afraid I can´t deactivate that bar (if you´re referring to the Lynksee one, the one with the "L",Wordpress and so Icons). It is "integrated", no plugin. It is the only requirement to have a free blog on lynksee as on blogger…(well, on blogger you can eliminate or hide the bar, here you can´t). I´ve received your tests. As long as it works the "non succes message" is a minor issue but……

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
31 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3756

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5355

Posts: 18731

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)