cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Wordpress databas error
September 25, 2007
11:21 pm
RiderFan
Guest

WordPress database error: [Unknown column 'date' in 'order clause']
SELECT * FROM wp_cformssubmissions ORDER BY date DESC

I am getting this error using version 4.0 when I go to the tracking page.

This used to work.

Any ideas?

September 25, 2007
11:33 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

If you haven't changed anything (update, re-install, deletion of tracking tables etc.) I can't see how it suddenly should have stopped working.

Are the tracking tables still intact?

September 29, 2007
5:49 am
RiderFan
Guest

I went from 5.4 back to 4.0. For some reason my uploads folder went missing. After I created the folder, it all works now.

I went back to 4.0 because I like the way the forms were formatted back then. If you could tell me how to make the form a little wider, so that more text will fit on a single line in the newer version, I would upgrade again. Also, the forms seemed more defined back in 4.0.

September 29, 2007
8:38 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Are you referring to the HTML structure of the forms or the actual formatting via CSS?

With CSS anything is possible you can change the appearance of your forms, fields, labels etc. ANY look and feel you want. If it's just the visual formatting you prefer in 4.0 I still suggest going with 5.4 and tinkering with the CSS of one of the many default cforms themes. 

Also, you may want to look at the cforms CSS guide in the CSS forum (and perhaps get a copy of Firefox + Firebug).

Remind me, what's your URL again? 

September 30, 2007
12:34 am
RiderFan
Guest

http://www.mypaperroute.ca

In the newer versions, the vailid email required label goes over 2 lines, in the old version, it was all on 1 line.

I am really not into tinkering with stuff. I just want it to work without me scratching me head trying to get things to work. 4.0 does everyhting I need it to do. 

 

September 30, 2007
9:26 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

In v5+ the default layout should look exactly like what you've got for 4.0. If you however choose to use a different layout, then the "required" text layout may change depending on the theme chosen (for some I expect a simple * as a replacement for the actual text "required").

 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3762

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5361

Posts: 18742

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)