cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
WIll not save changes
June 14, 2012
7:45 pm
joe
Guest

Hello,  CFORMS II is not saving any changes I cannot find the new save changes button on top. Please help!  Thank you.

June 17, 2012
12:50 pm
Johan
Guest

Same issue here. Adding a new field asks me to "save", however, there is no button to do this (oh, and there is no active "auto-save" function either)..

 

Sad really, as we were looking at adding this to all our websites, but guess we will have to find an alternative since this applications seems to be broken. :()

 

Kind regards,

Johan S.

June 17, 2012
1:07 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Guys, the new version is out.

It's located at the exact same spot where you downloaded it to begin with.

November 6, 2012
6:38 pm
Al Nahas
Guest

Has anyone determined how to save CForm changes to the default CForm or to the webpage where it is displayed.  I added a new field and it saved that but when I put text in the field and chicked the green check sign, it would not save to either the cform or to the web page.  Help!

November 7, 2012
5:38 pm
Chelley
Guest

Oliver said
Guys, the new version is out.

It's located at the exact same spot where you downloaded it to begin with.

I have Version v13.1.  What version do I need for the save button to come back?

August 19, 2013
5:12 am
Jonas
Guest

Trying to change my admin email address but it will not save when I press the new Save and Update Cforms Settings button. All that happens is the page moves up but when I navigate away and then come back the old email address is there and any other changes I n=made are gone.  

Anyone have a solution?  This issue appears around the forum but no one has posted a solution…

January 30, 2014
10:12 am
baz
Guest

I am having problems saving in wordpress 3.8.1 and plugin v 14.6

February 18, 2014
12:08 pm
ping
Guest

I am having similar issues as above, using v14.6 with wp 3.8.1.

I can not update my forms, no changing successmessage, or editing input fields. Form also no longer hides after hitting submit. Also it now looks quite unprofessional (nothing is lined) and I've made no changes except updating.

 

Tried making a new form, same problems there.

March 12, 2014
2:43 pm
Olli
Guest

I found out that cforms v14.6 (and wp 3.8.1) is not able to create the database tables in the sql database, when activation the plugin. So it seems that there is an issue!? I have tested this on a new installation of WP 3.8.1 and cforms v14.6, no other plugins were installed or activated.Maybe anyone will find a solution!

Thanks,

Oliver

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
37 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3744

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5345

Posts: 18714

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)