cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
Tell A Friend Stops working on certain posts
Tags: ***
January 16, 2013
11:36 pm
Sarah
Guest

I'm using the tell a friend form… I've tried inserting it into the single post or just having it link like the documentation describes. Both ways I've tried, it works on all of the posts on my until a certain post, and then it doesn't work on any of the posts after that. There are about 930 posts and it works on all of them except for the most recent 60 posts. Both ways I've tried, the form simply doesn't show up for those posts.  They aren't posts that have been added since I've added the plugin or anything, they are mostly old posts.

Any idea why this would happen?

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3730

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5331

Posts: 18691

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)