cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Tell a friend not sending e-mail
November 11, 2007
3:27 pm
a.verdeja
Guest

I ve installed the latest version of your great plugin, and the Tell-a-Friend form that i've uild, does not send the e-mail to "my friend".

The data is stored perfectly into the database, and i (the admin) get the e-mail telling me that a form was submited.

 I've tried with/-out Ajax with/-out SMTP.

 Regards!

November 11, 2007
3:34 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

What's your site?

Have you used the preset T-A-F form and followed the instructions on the HELP page?

Being the admin, did you get two messages (one admin, and one as a CC being the 'other friend')? 

November 11, 2007
5:25 pm
a.verdeja
Guest
November 11, 2007
5:44 pm
a.verdeja
Guest

Everything solved. I had to active the autoconfirmation

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)