cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Submitted with no problems but no email
July 11, 2007
7:32 pm
Heather
Guest

I have v5 CForm- great piece of plugin!

I have the form set up properly with your instructions including plugins of SMTP-

I was able to sent submissions but no emails at my email  box. I even made sure that I am using the correct smtp and login information. Still no luck.

Please advise.

 

http://www.campmark7.org/dev/?page_id=52.

 

many thanks!!! 

July 11, 2007
7:50 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Does your blog send out general emails, password reminders, comment moderation etc?

What SMTP plugin are you using?

Can you update to cforms v5.1? 5.1 will allow you to change the FROM: address, which may be required for your setup…

What have you changed (per my instructions)?

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)