cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Sending blank email
November 5, 2009
4:23 am
314media
Guest

Please replace the ??? with your data!


[desc]: I have used cformsii 1000 times and this one form will only send a blank email with the title.  What am I missing??  Here is the backup:

cf:19
ff:Our Satisfaction Survey (*denotes a required field)$#$textonly$#$0$#$0$#$0$#$0$#$0+++How did you find Total Comfort Heating and Air Conditioning?$#$textfield$#$1$#$0$#$0$#$0$#$0+++Would you recommend the contractor to your friends or family? #Yes#No$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Would you be interested in a Total Comfort Heating and Air Conditioning maintenance agreement?#Yes#No Thanks$#$selectbox$#$1$#$0$#$0$#$0$#$0+++How would you rate your satisfaction with Total Comfort Heating and Air Conditioning personnel in the following areas?$#$textonly$#$0$#$0$#$0$#$0$#$0+++Overall satisfaction#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Prompt#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Courteous and friendly#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Took the time to understand my needs#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Knowledgeable#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Kept my home neat and clean#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Explained the operation and maintenance of my new system.#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Explained the equipment and the labor warranties.#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Completed the work in a timely manner.#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Answered questions to my satisfaction.#Excellent#Good#Average#Fair#Poor$#$selectbox$#$1$#$0$#$0$#$0$#$0+++Your Name$#$textfield$#$1$#$0$#$0$#$0$#$0+++Address$#$textarea$#$1$#$0$#$0$#$0$#$0+++Additional Comments$#$textarea$#$0$#$0$#$0$#$0$#$0+++New Field$#$textfield$#$0$#$0$#$0$#$0$#$0+++
rq:*
er:
ac:0
jx:0
fn:Satisfaction Survey
cs:$#$
cm:
em:chris@314media.com
sj:Survey Completed from Website
su:Submit
sc:Thank you for your comment!
fl:Please fill in all the required fields.
wo:One moment please…
pp:nn
sp:nyyyy
rd:0
rp:http://redirect.to.this.page
hd:
pc:
at:0
ud:/home/chris/public_html/totalcomfort-hvac/wp-content/plugins/cforms/attachments$#$
ue:txt,zip,doc,rtf,xls
us:1024
ar:0
ap:http://
bc:
ch:
hh:
fd:0000
tr:
fm:tcomfort@chriscarter.org
tf:3
db:0
mx:
lt:<strong>No more submissions accepted at this time.</strong>
cn:1

_

November 11, 2009
10:06 pm
Hillary
Guest

I'm having the same issue since updating to version 11.1.  If I turn on database tracking I do get the message content within the administration area, but not in the actual email that is received.  Would love to see a solution to this!

November 11, 2009
10:23 pm
Angie
Guest

I am having the same problem. The data is submitted for tracking – I can see it there – but the emails coming are blank except for the field titles. Like the previous poster – I've used Cforms a lot, love it, and have never had this problem before. My settings appear to be the same as they have always been.

The exception with this site is that it is hosted on Network Solutions.

November 15, 2009
2:26 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

could be a config issue, or try Global Settings > Mail Server Settings >> CR/LF options

November 17, 2009
11:08 pm
Guest

Same for me too – blank fields in my email.. HELP? Cry

November 18, 2009
4:23 am
Guest

The form fields appear to be printing to emails in normal forms, but the issue I'm having a problem with is Multi-part forms. I have a 3 page form and I'm not getting any form fields in emails. Regular simple contact form is functioning fine though.

Also, I checked the Mail Server settings and neither CR or LF is selected, and I don't know if this would make a difference because the regular forms (not multi-part) are submitting correctly. 

Anyone else have this issue?

November 19, 2009
7:26 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

re: multi-page forms, this could be a PHP session issue. Might want to check with your provider on proper settings.

November 19, 2009
8:32 am
Guest

Sounds possible, but what should the settings be? I am working on this site for a client, so when we're ready to move the site, I need to know what the requirements are to run this plugin because they are using a different hosting provider. I am hosting with LunarPages, usually their settings are right-on, but I need to know what to ask them.

November 21, 2009
5:49 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Usually hosting providers have setup their PHP servers properly, in rare occasions the SESESSION PATH is not correct or other SESSION parameters.

Simply ask them to check if the domain/server in question is setup to support PHP sessions.

You can also turn on the DEBUG option in cforms.php (top) which will add some session debug code in your HTML (hidden, you need to look at the HTML source).

May 14, 2013
1:33 pm
Oskar
Guest

Oliver said
could be a config issue, or try Global Settings > Mail Server Settings >> CR/LF options

I had this problem and checked these:
x Separate lines in email header with LF only (CR suppressed)
x Separate lines in email body with LF only (CR suppressed)

After that the mail worked like a charm!

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3758

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5356

Posts: 18736

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)