cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Select Box Problems
December 20, 2007
10:37 pm
Ryan
Guest

Please replace the ??? with your data!


I just created my first form!  When you submit the form, everything goes through correctly for the user.

For some reason, there seems to be a problem with the select box. As you can see in the received email (http://www.ryanprovost.com/images/email.jpg), the value for the select box is displaying the value inserted in the textarea.

If I switch the fields around, the same thing happens in reverse – the label for the text area appears with the value of the select box.

Any help would be greatly appreciated. This is the final hurdle!

 Kind Regards,

-Ryan
_

December 21, 2007
8:26 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

To everyone:

Ryan identified a critical bug with checkbox groups, MS IE6/7 & Ajax. This is fixed in v6.6 which will be released in a couple of days or sooner.

As an interims solution, you may want to revert to non-Ajax mode for forms using check-box groups. The non Ajax submission method should work just fine.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
35 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3762

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5361

Posts: 18742

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)