cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
sajax_uri , Windows server, "one moment..."
Followed FAQ, searched forums, and I can't figure it out.
Tags: ***
July 23, 2013
12:54 am
Thomas
Guest

My URL : http://www.stielectronics.com/main/

My abspath.php : <?php $abspath = 'http://www.stielectronics.com/main/'; ?>

My sajax_uri : var sajax_uri = window.location.protocol + "//" + window.location.host+'/wp-content/plugins/cforms/lib_ajax.php'; 

I have tried so many combinations (flushing cache and refreshing the form every time) including :

  • var sajax_uri = '/wp-content/plugins/cforms/lib_ajax.php'; 
  • var sajax_uri = 'main/wp-content/plugins/cforms/lib_ajax.php'; 
  • var sajax_uri = window.location.protocol + "//" + window.location.host+'main/wp-content/plugins/cforms/lib_ajax.php'; 

All with the same results.  

We are running (unfortunately) on a Windows server with IIS running.  Is there something I'm missing?  I've spent over two hours reading and trying, and I'm feeling like I'm just missing something obvious.  Thank you.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
44 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3732

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5333

Posts: 18696

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)