cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Parts of auto confirmation message not being filled.
Issues with Cforms variables.
July 25, 2012
8:59 pm
SB
Guest

The issue we are having is with the "Email a friend" feature. I have gotten everything setup, and
everything works fine (it mails out), except that the auto-confirmation does not include the link etc. to the person it is being emailed to. Below is the text message setup in the auto-confirmation settings, but in the email, there is nothing after …in reference to….  The {Friend's Name}, {Your Name}, and {Message} fields all work fine. While it is not showing the {Title}, {Excerpt}, and {Permalink}

Hello {Friend's Name},
{Your Name} left you this message:
============================================
{Message}
============================================
The message was sent in reference to {Title}:
{Excerpt}
{Permalink}

Any help would be appreciated.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3714

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5311

Posts: 18673

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)