cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Not receiving emails
November 9, 2007
9:14 am
jeffposaka
Guest

I installed the cforms 5.52 on WordPress
ME2.2.1.  If I do not use the SMTP, the process goes smoothly but the emails never arrive.  If I set up SMTP, I get this error:

 Error occured while sending the message:
Language string failed to load: from_failedorders@swing-help.com

Here is the url:

http://www.swing-help.com/?page_id=20 

 

I am using Firefox.  Any ideas why the email fails? 

November 9, 2007
8:22 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Can you try and turn off the SMTP support in cforms?

Also, try disabling Ajax to see if it's working then.

If all is good so far, then we tackle the ajax issue. 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
18 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3739

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5339

Posts: 18706

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)