cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
No uploads if database tracking off
August 16, 2007
11:01 am
SteveC
Guest

 

I don't think this is covered in the FAQ or previous entries in the forums.  I'm using V5.3 of Cforms II and there seems to be an error in the file attachments / upload logic.  The copy to the server directory is only triggered if database tracking is on – a quick scout of the PHP would seem to confirm this:

Line 1237: cforms.php

The copy is within the database update logic, and I can't find any other route to the copy.  Maybe this is expected behavior, but it took me a little while to track it down.  I've made my own edits, but figured this might be a bug…

BTW – the forms has saved me tons of time – nice work!

Steve 

August 16, 2007
11:41 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Nice catch. You're right, the upload feature shouldn't require the cforms DB Tracking. It'll be fixed in 5.4.  Thanks!

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
41 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3758

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5356

Posts: 18736

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)