cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
no image in Captcha verification
June 4, 2007
9:56 am
yann
Guest

Hi,

i use a field Captcha verification in my Form, but there's not numbers in it (the field appears with a backgroung image but no numbers)… 

 please help, thanks 

June 4, 2007
4:58 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

You need to allow cookies for PHP session management.

June 5, 2007
5:13 am
Andy
Guest

I also using field Captcha verification in my Form, but I can not see any backgound or number s on my form. any clues ?

When I edit the cform fields, I see the red background in the "Field Name" and "Type.

Why is it happen to me ? 

June 5, 2007
7:27 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Did you see my comment above?

What is your URL Andy? 

June 9, 2007
2:57 am
Rolly
Guest

It may have to do with your server. You need to compile Apache with GD Library support. I had the very samething happen to me and recompile Apache with GD support and bingo, it worked ;)

Hopes this help everyone!

Rolly
G4 Productions

June 22, 2007
4:34 pm
Kobus
Guest

Hi there

Is it documented somewhere how to use this feature with IIS?

Great plug-in btw!

Kobus 

June 22, 2007
5:12 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

I've never per se setup IIS, so I'd bug google to find out how to deploy IIS with GD support (if that's possible at all). I'm not sure what the GD support does for Apache (the PHP server must have it!) but apparently it's required.

August 21, 2007
5:06 pm
m.v.k.
Guest

Captcha has failed on me, on my own browser (ok with cookies) and in a few QA tests through others. (firefox, explorer, safari, opera)  It's a deal breaker.

I love the idea behind the cforms and have appreciated using them, but to find out that probably, for the last 3 days when I've done my largest marketing push, people haven't been able to get ahold of me is a fairly enormous bug.  At the very least, making the thing reload or giving people an optional choice to get through would be valuable.

 

This is re: my professional site, not the one attached to the email I have to use to post this.

 

Best of luck   

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3761

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5358

Posts: 18739

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)