cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
missing post types and cform error
Tags: ***
April 26, 2013
9:14 pm
lisa
Guest

Hi this site was using cforms 13.1 but it broke and I could not activate it without a php error thrown. So I deactivated it and uploaded v 14.6, but of course I don't have access to v 13.1's settings so that I can recreate them, which apparently I have to do. This site uses custom field types and cforms with buddy press, and suddenly the lesson content went missing and the theme does not display correctly.

http://tah.newton.k12.ma.us/lessons/the-split-in-t…..ate-1800s/

The lesson is blank only the headings show up.

Can you help me understand whether cforms may be the answer, and if so, how I can gain access to the older version's settings so that I may replicate them in v 14.6? Hopefully that will bring the content back.

The original cform v 13.1 error was always  Fatal error: Cannot use string offset as an array in /var/www/tah/wp-content/plugins/cforms/lib_activate.php on line 7 

Thanks!
Lisa 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3763

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5359

Posts: 18742

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)