cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Mail delivery problems
November 10, 2007
2:04 am
Nilpo
Guest

I was running cforms II version 5.1 with no problem.  I recently upgraded to WP2.3 and cforms 5.52

Now I am experiencing issues.

With SMTP disabled, my email are delivered as a "noname" attachment that will not open.

With SMTP enabled, emails do not deliver at all.  (But still appear in tracking)

Automatic confirmations (CC to msyelf) works flawlessly regardless.

Any ideas?

http://www.nilpo.com/ask-the-guru/

November 10, 2007
2:30 am
Nilpo
Guest

I have resolved this issue.  My mail server recently changed over to port 26.

I updated my SMTP server setting to be smtp.myserver.com:26 and it worked with no problems.

However, WP 2.3 hard codes port 25 in to their phpmail and smtp functions.  Changing this seems to have alleviated the issues.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3735

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5336

Posts: 18700

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)