cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Javascript in Admin not working with 7.1 Activated
January 6, 2008
8:49 am
PG
Guest
  • Your URL: http://suckcreek.com
  • The browser used: FF2.0.0.11 & IE 7.0.5730.11
  • cforms version: 7.1
  • Your Wordpress version: 2.3.2
    • Akismet 2.1.3
    • cforms II 7.1
    • CryptX 1.4
    • Event Calendar 3.1.1._rc3
    • Event Calendar Widget 3.1.1._rc3
    • Google XML Sitemaps 3.0.3
    • Kimili Flash Embed 1.4
    • Maintenance Mode 3.2
    • PagerFix 1.1 for WP 2.1
    • podPress 8.8
    • runPHP 2.3.1
    • Search Everything 4.2.2
    • wp_time_since 1.0

[desc]: After upgrading to 7.1, lots of the "normal" WP javascript/ajax in Admin is broken. This includes the Dashboard Blog, Widgets drag/drop, but not the Write ajax drag/drop boxes.

deactivating cforms plugin fixes the ajax.

January 6, 2008
9:41 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

You're right. I snuck those fixes in a few minutes ago, can you re-download and try?

Thanks for catching those!

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3731

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5332

Posts: 18692

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)