cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
HTML admin emails are blank
Tags: ***
March 11, 2013
7:41 pm
Aaron Silver
Guest

I've done research on this but cannot find an answer that fixes the problem. The admin emails I get are seen as blank by fastmail and by the iphone mail program. They show up in gmail, but my client doesn't use gmail.

When I un-check "Include user input at the bottom of the admin email" and use my own html (below), that doesn't solve the problem. 

A new submission (form: "{Form Name}")<br />

============================================<br />
Submitted on: {Date}<br />
Via: {Page}<br />
By {IP} (visitor IP).<br />
============================================<br />
Name: {Your Name}<br /><br />
Email: {Email}<br /><br />
Message: {Message}<br /><br />

There must be something in the default html wrapper (doctype,html,head,body?) that some email programs don't like. Any suggestions, Oliver?

Aaron.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3744

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5345

Posts: 18714

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)