cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Forms Settings only shows first form, server reset on all others
December 30, 2012
9:17 pm
Mitchell_T
Guest

Hello – thanks, as always for the plugin!

I am experiencing a problem where I cannot display all the forms previously set up. Only the first form displays in Admin, all others cause a \"server connection reset\" (blank response) error. I would like to back up my forms and delete the entry in the wp_options table, but since I can't get forms 2 through 6 to display in Admin, I can't back them up. 

The forms display properly on the front end, so my site is still functional.  I am on the latest version of cforms II, and I have tried deactivating and reactivating the plugin.

Thanks for any help/ideas – Happy New Year!

MitchellT

January 5, 2013
5:18 am
bones
Guest

Yeah, I am having the same issue and cannot seem to find a solution. I need to create a new form but cannot, when I do attempt to create or even modify an existing form the return message is an Error 7 (net::ERR_TIMED_OUT): The operation timed out. (Chrome). The new IE 10 simple says this page cannot be displayed.

Frustrating to say the least, and this was supposed to be an easy update to v14.6. I even followed all the tips to a successful update. Now, if I try to go back to the previous version of cforms the same thing happens.

Can anyone assist, help, or point us in the right direction to get this resolved?

January 5, 2013
7:58 am
bones
Guest

I figured out my issue with cforms II v146. Here is what I discovered, I noticed that I could load my old cforms, any that I created, but if I tried to modify them and save them I would get the Error 7 (net::ERR_TIMED_OUT): The operation timed out. (this was in Chrome). However, the modifications I was making were actually being saved, even though the error message stated a timed out issue.

That's good, the save at least, but now I needed to figure out why I was still getting the Error 7. I did notice, such as you did, that cforms would load the default form with no issues and one could make changes to that form with no problems, including saving the form. Here is what I found; the default form (at least in my installation) did not have the admin Text message set as my custom forms did. 

Apparently, the admin Text message contains the string:

(form: "{Form Name}")

If I removed that string, and added whatever I wanted, such as "New Form Submission." I could save the form with no problems. I changed this message on all my forms and after doing so have no further issues with any of my forms. cforms is working correctly and all my forms are working the way they should.

I don't know if this will help you or not but it resolved my issue.

Good luck!

Bones…

January 9, 2013
4:10 am
Mitchell_T
Guest

Thanks very much for your replies – they were most helpful!  I was indeed able to clean up these old entries for {Form Name} and this seemed to help. As in, I did not need to delete and re-add the forms from scratch! I have since been able to back up all the forms (all 6 of them).

There is still something going on which is affecting the performance of this plugin.  I think it may have something to do with the host, Network Solutions. 

I welcome any ideas (esp. from Oliver!) as to any debug or phpinfo settings I can gather to resolve this issue.

Regards,

MitchellT

January 18, 2013
1:24 am
Bonanza
Guest

Hi Mitchell,

Thanks for making this post! I am actually having the same problem presently, running:

Wordpress 3.5
cforms 14.6
Colorway theme 2.1.5

I also cannot access any form except for my default form – when I try to select others, such as my 4th or 6th, the page times out. I've tried a few different solutions, such as downgrading to earlier versions of Wordpress and cforms and my website theme, but the problem remains the same. As an experiment, I did try duplicating the default form – it did duplicate after timing out, but because the duplicate is not the default form, I can no longer access that either.

I notice you say that the solution about changing the admin text string fixed your problem, but I can't seem to find where that string is located. I'm admittedly not extremely tech savvy, but would it be possible to give a more detailed explanation for beginners?

I absolutely love cforms, but this problem has become a pretty large one, and I would love a solution. Thank you for your time! 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3762

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5361

Posts: 18742

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)