cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Form does not show up
September 5, 2007
10:32 pm
jars
Guest

I am using WP2.2 with a couple of plugins. One of them is Adsense-Deluxe, which uses a similar code mechanism (just a guess; could there be a conflict?).

http://jars.de/about/kontakt-freelancing

I can see the header, but <!--cforms--> shows up as HTML comment in the source.

Thanks yor any help.

 

September 5, 2007
10:48 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

the cforms tag should not be inserted as plain text in the Tinymce editor. Either use the cforms button (if enabled on Plugin Settings) or switch first to HTML view before inserting the tag.

September 7, 2007
11:24 am
jars
Guest

Nope, I did not use the WYSIWYG editor.

Another odd thing is, that this plugin seems to push away the Adsense Deluxe plugin buttons in the code editor.

Did you consider testing the plugin with Adsense Deluxe?

September 10, 2007
10:18 pm
aarij
Guest

hi

i have a similar problem. my form does not show up in the sidebar. i tried to insert the cforms widget in the sidebar, but it doesn't show up. 

any help will be appreciated.    

September 12, 2007
5:23 pm
tmoflash
Guest

I am also having an issue with my form not showing up

September 13, 2007
11:00 pm
jars
Guest

Same picture after upgrading to Wordpress 2.2.3. It still did not work after deactivating all plugins and only activating cforms. My server is running PHP 4, could that matter?

September 23, 2007
1:51 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

jars said:

Nope, I did not use the WYSIWYG editor.

Another odd thing is, that this plugin seems to push away the Adsense Deluxe plugin buttons in the code editor.

Did you consider testing the plugin with Adsense Deluxe?


Jars, I just notice that you have a typo in the tag, it should be:
<!--cforms-->

No, I haven't tested it with Adsense Deluxe yet and PHP4 should be fine.

 

aari, How did you try to insert the form? Per button, HTML, widget, or PHP code?

 

tmoflash, Any details?

 

September 28, 2007
11:29 am
Nik
Guest

Oliver, I have the same problems as aari.
inserted in the page (as html), and represented in the sidebar (<li> <? php insert_cform (); ? > </ li>)

form does not show

September 28, 2007
11:57 am
Nik
Guest

my version wordpress is 2.3

September 28, 2007
7:15 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

There is a space between <? and php in your statement above, not sure if that's causing the problem.

Is your default form a regular form or a T-A-F (tell a friend) form?

What's your URL

October 7, 2007
12:04 am
jars
Guest

Disabling "Tell-a-friend", which was proposed in another thread, worked for me too. I do not understand how it's related but my form now shows up.

October 7, 2007
9:30 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Glad you found out. The T-A-F feature is special in its use and how it works, merely enabling it without proper configuration (and enabling your posts) will break the display of the form…(it should be all in the documentation Cool, hopefully)

October 25, 2007
1:58 am
Joe
Guest

OK, I give!

I can get this tag to display the default form , no prob.

<!-–cforms–->

But I cant get this tag to display any other

<--cformsX-->

I created a form, named it 3, so wouldn't this tag display the form named 3?

<--cforms3-->

I tried button insert, php insert, html code insert, nothing displays on page except the default form

<--cforms-->

<--cforms–->

Tell a friend disabled, I removed any date selection javascript, only text fields exist, WP 2.3, cforms v5.51

Help??!

Other than that, Wow, what a plug-in!

October 25, 2007
7:14 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Every form created has a name (which is user defineable) and an ID (check that little button in the center of the main cforms config page).

The X in <!–cformsX–> represents that number (or nothing if it's your first, default form).

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3750

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5349

Posts: 18719

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)