cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Form does Not Appear on Site
March 31, 2013
12:14 am
Mark
Guest

I use cforms on a couple of my sites, it works great! But on a new site I'm working on, it just doesn't appear on the page at all. I'm using the excact settings as the other working sites, I've tried:

deactivating all plugins, 

completely deleting the web account and starting over from scratch,

different versions of cforms.

I'm at my wit's end, I usually can figure out these things myself, but I feel I've tried everything! Thank you for any help!

WordPress v3.5.1

cforms v14.6

PageLines v2.4.1 

Problem contact page:

http://annabellsbar.com/wordpress/?page_id=21

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3732

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5333

Posts: 18696

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)