cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
File attachment not coming through on multi-page form
August 18, 2010
2:34 am
Guest

I'm currently using cforms 1.4 and developing a 6-page form where page 5 includes a file upload box.

 

In my testing, I'll input a file and I've verified that it's saved in the wp-content/uploads directory upon submission.  However, when the admin email is sent all I see is the file name.  No hyperlink to the file and no attachment in the email containing the file.

 

Am I missing something here?  I'm not using an external smtp server and I definitely DO NOT have the "Do not email attachments" box checked.

 

Any help is appreciated.  Thanks.

February 21, 2014
1:31 pm
Ingo
Guest

Hello, I have the same problem. file upload and attachment is successful. But when i turn the same form to the last form of a multi page form, the files wont be saved and attached.

how can i fix this problem?

thx, Ingo

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3739

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5339

Posts: 18706

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)