cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
error message when uploading a file in form
August 21, 2007
7:53 pm
erica
Guest

Although I receive an email from a submission that has the logo in it, which is perfectly sufficient, I am getting the following erroro message when submitting an image through the contact form.

Warning:
copy(/home/webadmin/reclaimingtheblade.com/html/main/wp-content/plugins/contactforms/attachments/8-KoryoGumdo.jpg):
failed to open stream: Permission denied in /home/webadmin/reclaimingtheblade.com/html/main/wp-content/plugins/contactforms/cforms.php on line 1232

 Here's my page:

http://www.reclaimingtheblade.com/main/?page_id=63

Using Wordpress 2.0.2, and cforms II version 5.3, only other plugin running is Exec-PHP.

 And I have placed an attachments folder in the proper spot on the server. I actually tried placing it varying spots, but none of them worked either. Emailing it to me rather than putting it up on the server is perfectly fine, but I don't want people to keep re-sending because of the error message. 

Thanks for your advice! 

August 21, 2007
8:54 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

I assume that your attachment folder is empty, no files make it there.

Have you double checked that the upload path you specified via the cforms configuration really matched the path/directory you created?

Also,  double check the permissions on this directory, for testing make it even 777 just to see if this fixes the write permission problems.

You may also want to send a note to your web hosting provider if you have problems with the file/directory permission settings.

By the way, can you configure/change the cforms Theme file via the builtin CSS editor & save it? Does that work or does the server come back with an error?

 

August 22, 2007
1:50 am
erica
Guest

I can change pretty much anything else, including the style through the WordPress CForms II tab. I will check on the other things you suggested, thanks for your help so far!

erica 

October 1, 2007
10:08 pm
Kathi
Guest

I had to call my host provider to change the permissions to 777.  The file upload field then worked.

 

Thanks

Kathi 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3744

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5344

Posts: 18713

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)