cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Drag&Drop work not
November 11, 2007
2:19 am
Olaf
Guest

Hi, and thank you for this fine Plugin.

I used Firefox2.0.0.9, cforms v6.0, URL not given (localhost)

Error are "$(document).ready is not a function"

I think as have to do with JQuery are 2x in the HEAD, one from the WP-Core "wp-includes/js/jquery/jquery.js?ver=1.1.4" and then from your Plugin " wp-content/plugins/contactforms/js/jquery.js"

What can i do? Thanks, Olaf

EDIT ah, i forget, is ther a way to allow HTML in the LABEL? I must have a CHECKBOX with "Yes i confirm and read the LINK TO AGB"

November 11, 2007
8:06 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

EDIT ah, i forget, is ther a way to allow HTML in the LABEL? I must have a CHECKBOX with "Yes i confirm and read the LINK TO AGB"

Yes, it is described in the Help page and on the features list . Also, see and try the preset form "Advanced: Online Booking.." it'll have lots of good info in there, and at the bottom exactly what you're looking for!

Error are "$(document).ready is not a function"

Yes that might be an issue, let me check into that- it should not be loaded twice.

 

EDIT: What version of cforms are you using? I'm running WP 2.3.1 here and it doesn't load its own jquery script….are using anything special that makes your WP do that?

November 11, 2007
8:36 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

This might be the reason/solution to your issue ('prototype').

November 11, 2007
10:37 am
Olaf
Guest

Hi Oliver,

i used WPMU1.3, sorry i forget, to late ;)

Yes i can hack this self if i had your script unpacked. But is this the solution?

To LABELs, i found it not :(

November 11, 2007
11:05 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Ok, so it might be a specific 'feature' of WPMU1.3 to include both prototype and jquery. Can you email me your HTML header so I can take a look at the order of JS inclusions…?

So for the time being it seems that v6.0 is not fully compatible with WPMU.

Re: Labels, you can simply create a checkbox  with : #Yes i confirm and read the <a href="abc">LINK TO AGB</a>

and make is 'required'. 

November 11, 2007
12:34 pm
Olaf
Guest

Good Oliver, i have send a mail with my HEAD, LABEL works fine now.

By the way, is the A contains self a "#" make BUM

I hope you understand all, my english is not the best, thanks for support, Olaf 

November 11, 2007
12:37 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Got it.

Right, the anchor # is a special symbol (used by cforms) and currently not supported.

November 11, 2007
3:54 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Just uploaded v6.0 again, with a fix for WPMU. Drag and Drop should now works as expected.

November 11, 2007
5:45 pm
Olaf
Guest

Works fine now, have a nice Sunday…

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3744

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5345

Posts: 18714

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)