cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
CFORMS stopped working - Need instruction on re-install
December 2, 2013
6:25 pm
Mikeydread1
Guest

Love CFORMS, but it stopped working on my site cuferri.com some months ago and since then I've been unable to fix it or even find it again in the Wordpress plugin area.

Please help me.  I don't mind re-installing afresh, however, I want to know if there is anything I need to do to ensure that further breaks/issues don't occur.

Thanks,

Mike

December 10, 2013
10:33 am
Alphatrots
Guest

Try disabling all the plugins. Do a fresh install of cforms. Be sure to rescue your customized css and  my-functions.php. Then enable your cforms. Should work.

Then one by one enable your other pluging and check if cfoms is still working eacht time. In this way you can find any conflicting plugin.

Berend

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)