cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
cforms stopped working + issues
November 30, 2013
1:21 am
phoenix.cst
Guest

I was setting up cforms for my site and it was all going pretty well.

I wanted a multi-step form with different form styling on the first form:

- form 1: enter your postal code

- form 2 (on a new page): enter some more details

- form 3: more details etc.

When I got to the end of the form (form 3) and hit submit, it wasn't giving the normal submit message but instead would display form 1. When I received the emailed form it was coming in as 3 different emails.

I want the form to produce just 1 email.

But that's not even the problem now! When I go to enter a form in the wordpress editor, it will not insert the form!

I have restored it from a previous version but the messages do not work at all it seems. I need help with this. See here: http://goo.gl/d9ieN0

Thanks in advance

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
34 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3750

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5349

Posts: 18720

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)