cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
cforms II User Interface missing parts
July 16, 2007
3:32 pm
Joseph
Guest

Oliver,

Two big problems are occuring with the cforms II user interface.

First, when trying to work with either the default or a new form now (cforms II tab >> cforms II tab) a lot of essential fields don't show on the plugins user interface.

Here's a copy/paste of the troublesome part of the ui:

<<<<<—————————————————————————-- 

Single & Multi line input fields support custom regular
expressions
for specific field validation! Check the help section for examples
and make sure to check Is Required.

 

[...]

 —————————————————————————-- >>>>>>

As you can see, elements are missing. Additionally, dragging and dropping of the fields doesn't work at all. 

I've successfully used a previous version of cforms with no problem. Since then, I
have upgraded WP to 2.2.1, and cforms to v 5.2 in a completely new,
clean installation.

I'm using Firefox 2.0.04, but also face the same problem when I "Switch rendering engines" to IE 6.

Other plugins activated include:

Exec-PHP 3.2      
Google Translate 3.24.07      
JPF Quotes 3.0      
Less 1.1      
podPress 8.1      
         
WP-DBManager 2.11      
WP-EMail 2.11      
         
WP-Polls 2.20      
         
WP-Print 2.11      
WP-ServerInfo 1.00      
WP-Stats 2.11      
         
WP-Sticky 1.00      
WP-UserOnline 2.11

 

 This site is on a local development server only at the moment.

 Can you help? I really like what you've done with cforms, but obviously I'm blocked form using it as things stand.

Joseph

July 16, 2007
8:35 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

The copy & paste information really didn't reveal much, hence I removed it for better readability.

Can you please provide a screenshot or link to a screenshot?

Also open up the broken admin page and check your HTML code (in the header) for cforms-admin.css, make note of the complete URL and load it into your browser, can you see the CSS data?

If not then that's the problem. 

July 17, 2007
5:36 am
Joseph
Guest

Oliver,

 Thanks for the quick reply.

When I load the cforms.admin.css URL I get this:

_______________________________________________________ 

Forbidden

You don't have permission to access /wp-content/plugins/contactforms/cforms-admin.css
on this server.


Apache/2.0.58 (Win32) PHP/5.1.4 Server at local.mymixedmarriage.com Port 80

 _______________________________________________________

and here's the screen shot of the affected area of the admin ui:

http://englishmojo.com/EXTRA/cforms admin.jpg

Joseph

July 17, 2007
8:28 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

That's what I thought, that's the problem. Check if the file is actually there, if there is any .htaccess file in that directory or any thing else that might prevent you from accessing this file…

July 17, 2007
9:17 am
Joseph
Guest

Oliver,

Ahhh. What a beautiful interface!

I bow to your genius. That was it. An .htaccess file had found its way into the plugins folder. Banishing it solved the display problem.

Thank you. Thank you.

Best regards and bon appétit,

Joseph 

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)