cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
cform icon not appearing on WP editor
November 18, 2007
7:45 pm
hkarthi
Guest
  • The URL: http://???
  • Browser (and version): ???
  • cforms version: ???
  • possibly other plugins that might interfere: 
    • ???
  • Do you get an error message (e.g. use Firebug):
    • ???

[desc]:cform button not appearing WP editor

I have been trying to install WP blog locally. So far I have managed to activate the cform plugin for my Contact page. I have no other plugins installed. After giving all the inputs, I am not able to see cform icon on the WP editor. I also tried entering the code <!--cforms--> but that doesn't work either. 

As I am working on the offline blog, I would appreciate any help in this regard.

The cform version is 6.1, wordpress is 2.2.2. I am using latest version of FF. I checked with IE (6+) as well. Same problem. THe contact page is just displaying the code. When I try it entering via visual editor, then nothing is displayed.  

I would really love to have this plugin installed. Can you help? 

November 18, 2007
8:08 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Since you're doing all this off-line, it's impossible to remotely troubleshoot. For the editor button to appear, make sure to enable it first of all in the Global Settings.

The actual tag – if you enter it manually – must be deployed in code view (not WYSIWYG editor mode).

EDIT: Check if you enabled the T-A-F feature.

November 19, 2007
2:29 pm
Emmanuel
Guest

Hy,

I also have a similar problem. I use WP2.3.1, no plugin other than cform is installed. I use FF (last version) I do not have the icon in the editor, and in lgobal settings, the icon is enabled.

Have you any idea haw to make it appear ?

For my part, if i use in code editor, it functions well.

You're talking about T-A-F feature . what is it exactly ?

Other thing related to cform : I wanted to traduce your plugin in french langage, but did not find any langage folder as described in Language-Support.txt

Can you send me the instructions on my mail ?

EDIT :: just found that "La maison de l'informatique" already traduce your work 

Thanks for your work.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)