cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
cform button doesn't appear in Manage Post and Manage Page
December 7, 2007
12:24 am
Kit
Guest

Please replace the ??? with your data!

  •  
    • Your URL:
  • The browser used: IE
  • cforms version: 6.41
  • Your Wordpress version: 2.3.1

I would like to use editor buttons to insert cforms to my posts and pages. I have  checked the checkbox enable TinyMCE & Code editor buttons under the WP Editor Button support section. However, the cform button does not appear on the editor toolbar in my Manage Post and Manage Page in wordpress.

Would you please tell me how I can insert a cform in posts and pages? Thank you very much.

December 11, 2007
11:22 pm
Kit
Guest

I can manage to see cform button appearing in Manage Posts and Manage Pages now. All I did is to do the following:

Under the cforms II -> cforms II tab, scroll down to the WP Comment Feature section. Check the checkbox

    Enable this form to optionally (user determined) act as a WP comment form.

Then follow the link that says "Please see the Help section for more details" to go to the help section and following what it says in the help section. Actually, after I followed the help section, I did not see the cform button appearing on the editor toolbar. So, I inserted

    <!--cforms2-->

manually in the Code tab (where you can insert HTML) and I could see the new contact form. After writing a few post in the next few days, I noticed that the cform button appeared on the editor toolbar.

I wish you all enjoying cform!

Kit

December 12, 2007
10:00 pm
Chris
Guest

No offense, but that totally did not help haha…I'm also experiencing this problem and no luck so far

 EDIT: Clearing your browser cache will solve this issue! Thanks to delicoiusdays for the tip!

December 13, 2007
3:43 am
MirzA
Guest

if u use Adblock you must white list this page :) it' s work i have that problem too

December 15, 2007
6:31 am
Scarlett
Guest

Hello ~ I've trouble-shot by doing the above mentioned items:

1. Enable this form to optionally (user determined) act as a WP comment form.
2. Clearing your browser cache

But am still experiencing that NO form editor is showing up within my page editor. I am able to insert the cform and it'll display the default or added fieldsets…but I cannot edit the values.

Going nuts! Any suggestions?

 

 

December 15, 2007
8:57 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

 

Yes, visit the cforms main admin page in the top menu and configure your forms before inserting them into your posts & pages ;-)

January 17, 2008
11:22 pm
DanR
Guest

Clearing my browser's cache solved the problem for me.

Thanks!

DanR

January 18, 2008
7:46 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

…sometimes a SHIFT-Reload can also help.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3763

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5359

Posts: 18742

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)