cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Auto Confirmation problems
April 2, 2013
11:25 pm
Darkmatter661
Guest

Awesome plugin!!!

WP: 3.5.1
cformsII: 14.6

I've been trying to solve the mystery that is the CC and Auto Confirmation email settings for a particular form I'm working on.  I have the CC: me box pre-checked on my form and have established that I receive the admin email with a copy of the form.

The user filling out the form receives a copy of it OK if it's a particular email address (GMAIL based).  If it's a different email address (such as an Exchange server based address), they do not receive it.  Checked spam folders, etc. and no go.  But, if the email address is GMAIL based, CC works ok.

However, in either case, the user never gets an Auto Confirmation email.  It's checked, all settings are correct.

Any idea what could be wrong?

Thanks!

May 8, 2013
3:16 pm
Adedayo
Guest

I'm having this same issue, please we  need to know the way forward.

 

Thanks.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)