cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Auto confirmation is not working for me
June 3, 2013
5:33 pm
Jennifer
Guest

I am new to cforms and am having issues with the auto confirmation section of the form. I have my "Email" checked as e-mail and I do not have a "CC me" field.

I also cannot get the success message to show the message "Your form was submitted successfully". It shows as a blank pop up message (I selected the Opt popup message box). When I unselect the Opt popup message box I get nothing at all. The error message works great though.

Can someone please help me figure out what I'm doing wrong? All my form entries are recording no problem…just no confirmation email :-(

Thanks,

Jennifer

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)