cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Admin - Field drag'n'drop does nothing.
October 15, 2007
4:01 am
Graeme
Guest

Hi,

 

I'm using v5.5 on WP 2.3, along with a million other plugins…

The problem I'm having is that, once the form is designed, if I want to reorganise the fields, dragging and dropping with the little circle next to the fields does nothing other than highlighting a pile of text.

The circle doesn't move, the field doesn't move…they don't even pretend :(

Any thoughts, suggestions, voodoo offerings? 

October 15, 2007
7:36 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Graeme said:

Hi,

 

I’m using v5.5 on WP 2.3, along with a million other plugins…


Maybe that's the problem :-)

  • Make sure that Javascript is enabled in your browser
  • Does it happen with all your browsers (which one are you using anyway)?
  • Is cforms working otherwise (Ajax submission etc.)?
  • Does the admin interface reflect the proper UI / CSS?
    (Check the HTML header for the cforms CSS!)
Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3744

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5344

Posts: 18713

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)