cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Multilingual issues on cforms in different browser verions
August 19, 2011
8:08 am
Shyam Karki
Guest

Hello Forum,

 

Before i start, here is a specification.

Wordpress version: 3.1.3

Cfroms II Version: 11.1

Firefox version: 6.0

IE Version: 8.0

Site: Mulitilingual ( Nederland & English)

Website: http://www.2theairport.nl/en/reserveren/

 

I am having a very strange problem. My default language site is Netherland. It looks all fine while it is in netherland link for both the browsers but the layout looks scrappy and non functioning in English link. and also looking very different in both the browsers. Before i had a firefox version 5.0 and there it looks everything fine for both the links ( Dutch & English). I really don't understand the real problem where it is coming from. I am looking forward for your help.

Thanking in advance.

Best Regards

Shyam Karki

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3735

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5336

Posts: 18700

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)