cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS Related Topics
unwanted line breaks plus CSS editing sems to not work
March 29, 2012
9:08 pm
geoff
Guest

I just cannot get any of the forms to display properly; they have extra line breaks and/or line raps which I cannot get rid of.  I've tried changing field sizes in the cforms' CSS sheet and it seems to make no difference.  I do have wp_head included and the source code seems to show cforms in the header (and I can select different cform styles with effect – but they nearly all have this wrap around problem).  Site is http://w8oninnovation.com/rfi/.  Theme is a modified Vulcan.

 

It's like something's overriding anything I do in cforms CSS file.  I'm not a coding expert, but I've found my way around editing other stylesheets and themes ok; I just cannot get anywhere with cforms.  I'd really appreciate some help!  Thanks

April 13, 2012
9:51 pm
geoff
Guest

Hi again.  No answers yet

 

Can anyone help with this?  Anyone @ Delicious Days?

 

Thx,  Geoff

April 13, 2012
10:39 pm
geoff
Guest

OK.  OUt of frustartion, I just did the following test:

 

backup up the cforms2012.css file

deleted the entire contents of the cforms2012.css file using the cforms style editor (and confirmed that the file size was now zero)

refreshed my webpage AND THERE WAS NO DIFFERENCE!

 

I'm stumped.  cforms is getting styles from somewhere (if I change the style file from the pick down list, the appearance does change), but it does not seem to be from the CSS files in cforms/syling

 

Please help!!

May 3, 2012
7:00 pm
Joel
Guest

I was having the same problem with the changes I made to the style sheet not showing up. I fixed it by changing the permissions on the style sheet (found in /wp-content/plugins/cforms/styling/) to 666. Then I discovered that Firefox was caching the style sheet so I forced a cache refresh (crtl+F5) and my changes showed up.

 

Hope this helps.

May 9, 2012
12:51 am
geoff
Guest

Thanks for the ideas.  I tried them; alas, no difference

What really stumps me is that the style sheet is getting modified (even deleted in one test) and yet cforms is still getting the styles from somewhere.

 

I wish the authors would weigh in with some supportfrown

May 13, 2012
11:23 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Try to troubleshoot with Firefox/Firebug, this *will* show you where the styles are coming from…then you can take it from there.

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3708

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5307

Posts: 18665

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)