cforms II User Forum

Registration is currently disabled.
Guest

FAQs

Login form protected by Login LockDown.


Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
HTML Admin Output question
June 27, 2007
11:39 pm
cathy macmillan
Guest

Is there a way to change the Orange background color in the admin HTML e-mail message?

June 28, 2007
7:09 am
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline


The question is, how did the orange background color get in there in the first place? By default this is the std HTML code for the admin email:

<p style="background:#fafafa; text-align:center; font:10px arial">
a form has been submitted on {Date}, via: {Page} [IP {IP}]
</p>

No orange color here.

 

June 28, 2007
7:46 pm
cathy macmillan
Guest

I had not placed styling..I tried with your example, which is also listed in the Help section. It still produced the Orange in the data table area.

In troubleshooting, it appears it is only when "Include pre formatted form data table" in HTML part is checked for the Form Admin / Email Options. 

June 28, 2007
7:58 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Can you forward a sample email (with the orange color) to me? Just reply to the email I sent you.

June 28, 2007
9:32 pm
cathy macmillan
Guest

Thank you Oliver for your assistance. It appears the problem is my e-mail client…as I am not seeing the orange background in my webmail.. Thanks again! WONDERFUL plugin! Shaved tons of time off creating forms. Thank you!

July 18, 2007
12:39 pm
Nicolai
Guest

Hey Cathy (or Oliver)

Could you please share your solution, as im having the same porblem. Wink

Thanks in advance – and a BIG THANKS to Oliver. Very usefull – and very easy-to-use contact plugin.

All the Best

Nicolai / Denmark

July 18, 2007
6:51 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Hi Nicolai,

What version of cforms are you on?
What email client are you using?

July 19, 2007
10:27 am
Nicolai
Guest

Ahh… Sorry Mate. Embarassed

Of course. Here my data:

  • MS XP
    Professionel
  • Cforms V.
    5.0
  • MS Outlook
    2003

 

July 19, 2007
7:42 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Yes it's a know issue with 5.0. The way Outlook renders HTML is a funny one, but the current version (v5.2) and soon 5.3 will take care of it. Simply update.

July 20, 2007
12:07 pm
Nicolai
Guest

Thanx Oliver.

I'll upgrade my (yours) Cforms.

I just need to write one last thing… There's many WP plugins out there. Some are good, some are bad. Yours are definitely in the catagori – very good. Smile

 

Again thax for sharing your talent with the rest of ous.

Thanx for the great effort you're giving.

Cheers, Nicolai 

July 20, 2007
6:19 pm
Oliver
Munich, Germany
Admin
Forum Posts: 6400
Member Since:
March 6, 2005
Offline

Thanks for the kind feedback :-)

Forum Timezone: Europe/Berlin

Most Users Ever Online: 959

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tracedef: 43

mores: 21

Gyrus: 20

frozenwaste: 18

asuffredini: 15

photoworks: 14

Member Stats:

Guest Posters: 3756

Members: 1463

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 5355

Posts: 18731

Newest Members: juredujmovic, dreamkeeper, rajattyagi, wrokaa, lukass

Moderators: Paul (421), cnymike (8), sonika (95)

Administrators: Oliver (6400), Nicky (3)